Helpdesk is currently not available due to technical problems

Minor incident Support Portal Helpdesk Jira Helpdesk Confluence
2023-10-19 13:21 CEST · 27 minutes

Updates

Investigating

Helpdesk is available, working in normal operation mode. Problem was fixed.

October 19, 2023 · 13:52 CEST
Investigating

Our helpdesk is currently not available due to technical problems. We are working with highest priority to find a solution. In the meantime, we thank you for your patience.

October 19, 2023 · 13:21 CEST

← Back