Email responses not reaching JIRA

Major incident Support Portal Helpdesk Jira
2023-11-10 10:57 CEST · 3 hours, 21 minutes

Updates

Resolved

The backlog got processed.

November 10, 2023 · 14:18 CEST
Monitoring

The updates on the tickets started incoming. We are monitoring the issue.

November 10, 2023 · 12:18 CEST
Investigating

At present, our ticketing system is having issues processing comments received via email. While your comments made directly through the ticketing system will be received as usual, responses sent via email are only may be affected. We apologize for any inconvenience caused.

November 10, 2023 · 10:57 CEST

← Back