Finland instance outage

Major incident Marketplace instances Finland
2024-01-04 20:36 CEST · 14 hours, 37 minutes

Updates

Resolved

Finland Instance is back to normal operations.
Additional monitoring will be done during closest timeframe.

January 5, 2024 · 11:12 CEST
Monitoring

FI Instance server is back on one node.
We will continue to monitor situation and next actions will follow.

Please note, there could be potential performance issues.

January 5, 2024 · 01:28 CEST
Issue

Finland instance outage.
We are investigating the issue and will update accordingly.

January 4, 2024 · 20:41 CEST

← Back