Microsoft provisioning issues

Major incident Provisioning Microsoft Partner Center APIs
2024-01-10 11:03 CEST · 1 hour, 11 minutes

Updates

Resolved

The issues have been resolved by Microsoft.

January 10, 2024 · 12:14 CEST
Investigating

We are experiencing issues in Microsoft provisioning at the moment. Users can have remote validation or provisioning fail.
Microsoft has been notified and they are investigation the issue with the high priority.

January 10, 2024 · 11:03 CEST

← Back