Support Portal not reachable with Mozilla Firefox

Minor incident Support Portal Helpdesk Jira
2024-01-16 09:50 CEST · 2 months, 1 week, 4 days, 1 hour, 21 minutes

Updates

Resolved

The issue has been resolved.

March 27, 2024 · 11:12 CEST
Investigating

Support Portal is not reachable with Mozilla Firefox at the moment. We are investigating the issue.

Logging in with other browsers is not affected.

January 16, 2024 · 09:50 CEST

← Back