New Microsoft Organizational Tenant ordering fails

Minor incident Provisioning Microsoft Partner Center APIs
2024-02-02 14:26 CEST · 1 hour, 24 minutes

Updates

Resolved

The issue has been resolved on MS side. Failed orders have been resent.

February 2, 2024 · 15:49 CEST
Investigating

New Microsoft organizational Tenant ordering fails. Microsoft technical teams are investigating the issue. Once the issue will be resolved on Microsoft side, failed provisionings will be fixed on ACMP side.
Updates will follow.

February 2, 2024 · 14:26 CEST

← Back