CSP relationship not established error during new subscription ordering

Minor incident Provisioning Microsoft Partner Center APIs
2024-02-06 13:00 CEST · 20 hours, 38 minutes

Updates

Resolved

Issue is resolved.

February 6, 2024 · 19:00 CEST
Issue

Ongoing issue where customers receive error - “CSP relationship not established, please click here, or being processed by Microsoft. Try again in 15 minutes”

This issue affects new subscription orders.
Support ticket to Microsoft is escalated.

February 6, 2024 · 13:00 CEST

← Back