Mailing Service Incident

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland
2024-02-09 09:29 CEST · 6 hours, 42 minutes

Updates

Resolved

Notification services are back to operational state.
Issue is resolved.

February 9, 2024 · 16:00 CEST
Issue

We are currently experiencing Mailing Service issues.
Mails are not being sent from ACMP, the investigation of the issues is in progress.

Unsent emails stored in queue will be processed when service is back.

February 9, 2024 · 09:00 CEST

← Back