Delayed Provisioning for Microsoft

Minor incident Provisioning Microsoft Partner Center APIs
2024-03-27 10:20 CEST · 3 hours, 15 minutes

Updates

Resolved

This issue has now been resolved

March 27, 2024 · 13:34 CEST
Investigating

We are aware of on an ongoing incident where Microsoft services are being delayed in provisioning.

This is caused on Microsoft side with Microsoft Partner Center APIs being slow and unresponsive, which is affecting provisioning in ACMP.

We have reported this issue to Microsoft and currently waiting for resolution.

We will let you know when we have more updates.

March 27, 2024 · 10:20 CEST

← Back