Creation of Microsoft tenant, failed provisioning

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland Provisioning Microsoft Partner Center APIs
2024-03-28 14:25 CEST · 4 days, 21 hours, 1 minute

Updates

Resolved

We are aware of a current issue with creating Microsoft tenant, we are working on resolving this issue with Microsoft.
As soon as we have more updates, we will inform you.

April 2, 2024 · 12:27 CEST
Issue

We are aware of a current issue with creating Microsoft tenant, we are working on resolving this issue with Microsoft.

As soon as we have more updates, we will inform you.

This issue has now been resolved

March 28, 2024 · 14:25 CEST

← Back