Adobe - Internal Server Error

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland Provisioning Adobe VIP Marketplace APIs
2024-04-10 10:57 CEST · 1 day, 21 hours, 35 minutes

Updates

Resolved

The issue is now resolved

April 12, 2024 · 08:32 CEST
Issue

Adobe is currently experiencing API issues, as a result this causes provisioning failures and blockages in Adobe related actions in ACMP.

Adobe are aware of the issue and are working on fixing it.

April 10, 2024 · 10:57 CEST

← Back