Failed provisioning for creation of Microsoft tenant, accepting MCA

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center APIs Adobe VIP Marketplace APIs
2024-04-10 15:07 CEST · 1 hour, 43 minutes

Updates

Resolved

This issue has now been resolved

April 10, 2024 · 16:50 CEST
Issue

We are aware of an ongoing issue with the creation of Microsoft tenant and accepting of MCA.

We are working closely with Microsoft to resolve this issue, as soon as we have more updates we will let you know.

April 10, 2024 · 15:07 CEST

← Back