Provisioning issues with Microsoft - Unknown error

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center APIs Adobe VIP Marketplace APIs
2024-04-11 11:09 CEST · 20 minutes

Updates

Resolved

The issue is now resolved

April 11, 2024 · 11:25 CEST
Issue

We are aware of provisioning issues with Microsoft, we are currently working with Microsoft to fix this problem.

We will update you as soon as the problem is resolved

April 11, 2024 · 11:09 CEST

← Back