Unhandled Exception

Minor incident Provisioning Microsoft Partner Center APIs
2024-05-15 09:01 CEST · 40 minutes

Updates

Resolved

Thank you for your patience, please be aware that this issue has now been resolved.

May 15, 2024 · 09:41 CEST
Issue

We are currently aware of a remote validation error - unhandled exception- which occurs when trying to trigger any actions related to Microsoft products.

We are working to fix this issue, as soon as it is resolved, we will let you know.

May 15, 2024 · 09:01 CEST

← Back