Adobe - Vendor API Timeouts

Minor incident Marketplace instances Finland France Germany Switzerland Provisioning Adobe VIP Marketplace APIs
2024-06-04 12:38 CEST · 1 hour, 43 minutes

Updates

Resolved

Please be informed, the issue regarding Adobe API has been resolved by the vendor.

June 4, 2024 · 14:21 CEST
Monitoring

Adobe is currently experiencing API issues, as a result this may cause provisioning failures and blockages in Adobe related actions across ACMP.

We are aware of the situation and monitoring it closely.

June 4, 2024 · 12:38 CEST

← Back