Helpdesk/Cloud Academy is currently not available

Minor incident Support Portal Helpdesk Confluence
2024-06-19 09:06 CEST · 45 minutes

Updates

Resolved

Please be informed, Cloud Academy availability issue has been resolved.

June 19, 2024 · 09:50 CEST
Investigating

Our helpdesk is currently not available due to technical problems. We are working with highest priority to find a solution. In the meantime, we thank you for your patience.

June 19, 2024 · 09:06 CEST

← Back