Error when ordering Microsoft tenant

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center APIs Adobe VIP Marketplace APIs
2024-07-08 10:00 CEST · 18 minutes

Updates

Resolved

The issue has now been resolved, thank you for your patience.

July 8, 2024 · 10:18 CEST
Investigating

We are currently aware of an ongoing issue with ordering Microsoft tenant, we are working with Microsoft to resolve this issue.

We will keep you updated.

July 8, 2024 · 10:00 CEST

← Back