Authentication issues on FI instance
Major incident
Marketplace instances
Finland
2024-07-09 08:50 CEST
· 6 hours, 15 minutes
Updates
Monitoring
July 9, 2024 · 09:48 CEST
Authentication and Branding is back to normal operations.
We will continue to monitor the operations for closest hours.
Issue
July 9, 2024 · 09:15 CEST
During closest time, Finland instance will experience slow performance and login issues. Branding can be affected.
← Back