Timeout error when increasing licenses

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland
2024-07-30 15:36 CEST · 1 hour, 6 minutes

Updates

Resolved

Please be informed that this issue has now been resolved

July 30, 2024 · 16:42 CEST
Issue

We are aware of the current time out error when increasing licenses for NCE subsciptions, this is caused by Microsoft API timing out, please be rest assured that we are working with Microsoft to fix this problem.

As soon as we have more updates, we will share

July 30, 2024 · 15:36 CEST

← Back