Problem creating Bititan subscriptions

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center APIs Adobe VIP Marketplace APIs
2024-08-13 08:43 CEST · 1 hour, 35 minutes, 1 second

Updates

Resolved

Thank you for your patience, this issue has now been resolved.

August 13, 2024 · 10:18 CEST
Issue

Good morning,

We are currently aware of problems when creating Bititan subscriptions, there is an ongoing issue with Bittitan API, Bittitan is aware of this problem and working on fixing the problem.

We apologise for the inconvenience caused, as soon as we have more updates, we will update accordingly

August 13, 2024 · 08:43 CEST

← Back