Problem with Microsoft Azure services

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland
2024-10-08 12:31 CEST · 1 week, 2 days, 3 hours, 44 minutes

Updates

Resolved

Thank you for your patience, this incidence has now been resolved.

October 17, 2024 · 16:15 CEST
Issue

We are aware of a provisioning issue with Microsoft Azure Reserved Instance, this problem has been escalated to Microsoft.

We are working with Microsoft to fix the problem, we will update you accordingly.

October 8, 2024 · 12:31 CEST

← Back