Microsoft provisionings stay in waiting

Major incident Provisioning Microsoft Partner Center APIs
2025-02-19 09:39 CET · 22 hours, 48 minutes

Updates

Resolved

The issue has been fixed by the Microsoft team. All waiting materials have changed their status.

February 20, 2025 · 08:26 CET
Issue

Microsoft provisionings stay in waiting state. Microsoft team has been notified. They are working on the issue fix.

February 19, 2025 · 09:39 CET

← Back