Simple API Endpoint failures: /GetSubscription and /GetSubscriptions

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland
2025-08-27 08:20 CEST · 2 hours, 5 minutes

Updates

Resolved

The issue on Marketplace API endpoints has been resolved. Endpoints are back to normal operations.

August 27, 2025 · 10:21 CEST
Investigating

We are currently experiencing issues with our Marketplace API endpoints - /GetSubscription and /GetSubscriptions

This may impact integrations that rely on retrieving the list of subscriptions via API, as well as other dependent integration workflows.

Our team is actively investigating the cause and working to restore full functionality as quickly as possible.

We will provide an update or as soon as more information is available.

August 27, 2025 · 08:33 CEST

← Back