Simple API Endpoint /CreateSubscprtion misleading behavior

Minor incident Marketplace instances Finland France USA Brazil Germany Switzerland
2025-08-27 15:20 CEST · 20 hours, 4 minutes

Updates

Resolved

The incident is resolved and endpoint is working correctly.

August 28, 2025 · 11:23 CEST
Monitoring

Fix is deployed on all instances.

We are closely monitoring the performance of API Endpoint.

August 27, 2025 · 22:42 CEST
Issue

We are currently experiencing an issue that is preventing users finalize new subscriptions creation through the API endpoint /CreateSubscprtion

After executing API request, user failed receives via API, subscription creation process is executed successfully in background.

Our team is actively investigating the cause and working to restore full functionality as quickly as possible.

August 27, 2025 · 15:20 CEST

← Back