Ongoing issues with ordering Microsoft NCE subscriptions

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center API's Adobe VIP Marketplace API's LastPass API's
2025-09-01 10:33 CEST · 1 day, 3 hours, 16 minutes

Updates

Resolved

Hello,

thank you for your patience, this issue has now been resolved.

September 2, 2025 · 13:41 CEST
Investigating

Hello,

thank you for your patience, this issue has now been resolved.

September 2, 2025 · 13:40 CEST
Issue

Hello,

This is to inform you that there is currently an ongoing issue on Microsoft end with ordering Microsoft NCE subscriptions, delays and failures are expected.

We are working with Microsoft to resolve this issue, as soon as it is solved, we will update accordingly.

September 1, 2025 · 10:33 CEST

← Back