Service Disruption – Switzerland Instance

Minor incident Marketplace instances Switzerland
2025-09-27 02:00 CEST · 10 hours, 34 minutes

Updates

Resolved

The incident is resolved and Switzerland instance is working correctly.

September 27, 2025 · 12:33 CEST
Issue

We are currently experiencing a temporary service disruption affecting the Switzerland instance due to an incident involving a global service provider. The provider is actively working on a resolution and we expect services to return to normal shortly.

September 27, 2025 · 09:04 CEST

← Back