MCA, GDAP and Incoming Transfer outage

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center API's Adobe VIP Marketplace API's LastPass API's
2026-02-20 10:42 CET · 17 minutes

Updates

Resolved

Hello,

thank you for your patience, please be informed that this has been resolved.

February 20, 2026 · 10:50 CET
Investigating

Hello.

There is currently an ongoing issue affecting the successful completion of MCA, GDAP and Incoming Transfers within ACMP.

Microsoft is aware of this and is working on a fix.

We thank you for your patience and apologize for the inconvenience this has caused.

We will keep you updated.

February 20, 2026 · 10:42 CET

← Back