Microsoft outage

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland Helpdesk Jira Helpdesk Confluence Provisioning Microsoft Partner Center API's Adobe VIP Marketplace API's LastPass API's
2026-05-29 12:14 CEST · 5 days, 4 hours, 31 minutes

Updates

Resolved

Thank you for your patience, Microsoft has now resolved the issue.

We apologize sincerely for the inconvenience this caused you earlier.

June 3, 2026 · 16:35 CEST
Investigating

We are currently updating you that this issue is still ongoing, there is a provisioning outage and we are working on resolving this.

We sincerely apologize for the inconvenience this has caused.

June 1, 2026 · 12:14 CEST
Issue

Good day,

Microsoft has informed us that they are affected by Azure outage, once this is fixed, all orders on Microsoft products in ACMP will be completed.

https://azure.status.microsoft/en-us/status

We apologize for the inconvenience and thank you for your patience.

May 29, 2026 · 12:14 CEST

← Back