Cloud Academy Outage

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland JIRA Support Portal ALSO Cloud Academy Provisioning Microsoft Partner Center API's Adobe VIP Marketplace API's LastPass API's
2026-08-12 16:08 CEST · 21 hours, 41 minutes

Updates

Update

Hello,

thank you for your patience, we have now resolved the issue. We apologize for the inconvenience this caused.

August 17, 2026 · 10:34 CEST
Resolved

ACMP Cloud Academy incident was caused by global outage of Helpjuice services and have since been resolved.

August 13, 2026 · 13:49 CEST
Investigating

Hello,

Our cloud academy is currently down; you may not be able to login or use the platform right now.

Our engineers are working hard to fix this, we are sorry for the inconvenience this has caused you.

As soon as the platform is back online, we will inform you.
You can also check our status page for updates.

August 12, 2026 · 16:08 CEST

← Back