Outage for creating Microsoft tenants

Minor incident Marketplace instances Kaspersky Support Portal Finland France USA Brazil Germany Switzerland JIRA Support Portal ALSO Cloud Academy Provisioning Microsoft Partner Center API's Adobe VIP Marketplace API's LastPass API's
2026-09-08 13:27 CEST · 20 hours, 58 minutes

Updates

Resolved

Hello,

thank you for your patience, I am pleased to inform you that this issue has now been resolved.

We apologize for the inconvenience earlier experienced.

September 9, 2026 · 10:15 CEST
Issue

Hello,

we are aware of on ongoing issue with ordering Microsoft tenants in ACMP, and so we are investigating this case with Microsoft.

Once we have resolved this issue, we will deploy a general fix for all provisioning failures.

We apologize for this inconvenience and thank you for your patience.

September 8, 2026 · 13:27 CEST

← Back