Potential Performance Decrease
Incident Report for Cloud Marketplace
Resolved
The incident has been resolved.
Posted Dec 01, 2022 - 09:55 UTC
Monitoring
Please be aware, due to system maintenance, there can be performance degradation on France and Finland instances, as well as possible access to files.
Posted Nov 29, 2022 - 21:12 UTC
This incident affected: Platform (Finland (incl. ๐Ÿ‡ง๐Ÿ‡ช, ๐Ÿ‡ง๐Ÿ‡ฌ, ๐Ÿ‡ฉ๐Ÿ‡ฐ, ๐Ÿ‡ช๐Ÿ‡ช, ๐Ÿ‡ญ๐Ÿ‡ท, ๐Ÿ‡ฑ๐Ÿ‡น, ๐Ÿ‡ฑ๐Ÿ‡ป, ๐Ÿ‡ณ๐Ÿ‡ฑ, ๐Ÿ‡ณ๐Ÿ‡ด, ๐Ÿ‡ต๐Ÿ‡ฑ, ๐Ÿ‡ธ๐Ÿ‡ช, ๐Ÿ‡ธ๐Ÿ‡ฎ), France).