Support Center not available
Incident Report for Cloud Marketplace
Resolved
Incident is fixed and Support Center is working again. We thank for your patience.
Posted Nov 23, 2022 - 12:16 UTC
Investigating
It is currently not possible to access the Support Centre directly via the ACMP. We are already working on a solution. We thank you for your patience and will inform you again as soon as possible.
Posted Nov 23, 2022 - 07:17 UTC
This incident affected: Platform (Finland (incl. ๐Ÿ‡ง๐Ÿ‡ช, ๐Ÿ‡ง๐Ÿ‡ฌ, ๐Ÿ‡ฉ๐Ÿ‡ฐ, ๐Ÿ‡ช๐Ÿ‡ช, ๐Ÿ‡ญ๐Ÿ‡ท, ๐Ÿ‡ฑ๐Ÿ‡น, ๐Ÿ‡ฑ๐Ÿ‡ป, ๐Ÿ‡ณ๐Ÿ‡ฑ, ๐Ÿ‡ณ๐Ÿ‡ด, ๐Ÿ‡ต๐Ÿ‡ฑ, ๐Ÿ‡ธ๐Ÿ‡ช, ๐Ÿ‡ธ๐Ÿ‡ฎ), France, Germany (incl. AT,ES), Switzerland, Asia, North America, South America) and Support Portal.